Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Stylowy

KLATKI/DZIWNE FULL AUTO

Rekomendowane odpowiedzi

Cześć.
Od kilku miesięcy mecze się z cs 1.6.

Na samym początku pływająca myszka pomimo ze wszystkie ustawienia mam dobrze ustawione jeśli chodzi o akceleracje itd . Pomogły komendy w Steam :
 

-useforcedmparms -noforcemaccel -noforcemspd -noforcemparms -dll 3dfxgl.dll

 

 

Kolejny problem który do dziś irytuje to lagi przy strzelaniu i kompletnie randomowe full-auto.

Przy strzałach z AWP, AK lub z każdej innej broni przycinki gry, co za tym idzie ping do góry i fpsy w dol.

Kontrola full-auto nie idzie w grę ponieważ zawsze inny patern sprayu mam.

Spoiler


20190803221456_1.thumb.jpg.f95b8e03501e84854e52b3e4b46a4c60.jpg20190803220324_1.thumb.jpg.7ec73ce1bdd580588cf6d0b281815bd9.jpg20190803215401_1.thumb.jpg.911fb57c538033e1388785d1cdde07a0.jpg20190803214814_1.thumb.jpg.a7435b49817f65a5dda720f654d26c0e.jpg20190809180237_1.thumb.jpg.5362ea1ea36fe8ac3cd5cabe722cbeb1.jpg

 

Wyżej zrobiłem ssy na botach, gdzie ping 0 nic nie ścina i kontrola sprayu zawsze jest inna..
Na NonSteam to samo, jakieś komendy są nieodpowiednie ? 

CFG
 

Spoiler

cl_allowdownload "1"
cl_allowupload "1.0"
cl_backspeed "2000"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "600.000000"
cl_crosshair_color "250 50 50"
cl_crosshair_size "small"
cl_crosshair_translucent "0"
cl_dlmax "128"
cl_download_ingame "1.0"
cl_dynamiccrosshair "0"
cl_forwardspeed "2000"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Orange"
cl_logofile "lambda"
cl_lw "1"
cl_min_ct "1"
cl_min_t "1"
cl_minmodels "0"
cl_mousegrab "1"
cl_radartype "0"
cl_righthand "1"
cl_shadows "0"
cl_sidespeed "2000"
cl_timeout "35.0"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "0"
con_color "255 180 30"
con_mono "0"
console "1.0"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
gamma "3"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "0.01"
gl_vsync "0"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_customaccel "0"
m_customaccel_exponent "1"
m_customaccel_max "0"
m_customaccel_scale "0.04"
m_filter "1"
m_forward "1"
m_mousethread_sleep "10"
m_pitch "0.022"
m_rawinput "0"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.010000"
mp_decals "300.000000"
name "Stylowy"
net_graph "3"
net_graphpos "1"
net_scale "5"
r_detailtextures "0"
sensitivity "1.56"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "4"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "2"
volume "0.01"

Specyfikacja:
Laptop

I7 7700HQ
GTX 1060 6gb
8GB ram

Wszystkie sterowniki na bieżąco aktualizowane

Synchronizacja pionowa wyłączona 

Internet 50mb/s przez wifi 

Po kablu ten sam problem

Utraty danych nie mam, ciągłe 0%
 

 

W CS GO taki problem nie występuje, wszystko jest ok 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli grasz na rozdzielczości 1920x1080 albo jakiejś w okolicach tych większych, to próbuj na 800x600 albo tej najniższej. Display Mode na "normal". I potem tylko jeżeli masz taki mini obraz, to musisz trochę się pobawić w (chyba) ustawieniach karty graficznej. Jeżeli chodzi o dziwne full-auto. Lagi może coś to da,  zobaczysz. Zacznij od tego :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

"dll 3dfxgl.dll" <--- :huh: Co to za dziwna komenda?

 

"Kolejny problem który do dziś irytuje to lagi przy strzelaniu i kompletnie randomowe full-auto" <--- tu bym wynił problem z myszką, a dokładniej z wyrobionym przyciskiem.

 

"Przy strzałach z AWP, AK lub z każdej innej broni przycinki gry, co za tym idzie ping do góry i fpsy w dol" <--- Komputer coś niedomaga lub bledne ustawienia sieci w grze

 

Co do spray z Full auto to zależy od ustawień serwera, łączą i klatek.

 

------

Pokaż mi ustawienia tych komend - ratę, ex_interp, cl_updaterate, cl_cmdrate i cl_rate

Edytował/a przez Nicekovsky

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×