Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Zaloguj się, aby obserwować  
CezPlayer

Opóźniona myszka

Rekomendowane odpowiedzi

Napisano (edytowany)

Witam, otóż w CS 1.6 moja myszka jest opóźniona, tzn., że kiedy na przykład mam w ręce pistolet USP, to jak kliknę przycisk wystrzału 10 razy, to on wystrzeli tylko 3 razy i to w dodatku z 1-sekundowym opóźniem. Z broniami automatycznymi jest tak, że trzymam przycisk wystrzału np. 3 sekundy a broń strzela 5 sekund. Próbowałem wcześniej poszukać porad w Google'u, ale nic nie pomogły, więc piszę tutaj. Ktoś może jakoś pomóc?

Edytował/a przez CezPlayer

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Masz w domu jakąś inną myszkę? Moze być jakakolwiek, tylko żeby działała. Porównaj obie myszki i stwierdz czy wina leży, po stronie myszki, czy gry. Albo zagraj w inną gre i porównaj. ;D

 

 

@CezPlayerreinstalacja cs? Zobacz, moze pomoże. 

 

http://genesis-zone.com/pl/product/krypton-700-mysz-dla-graczy/

 

Luknij tam

 

@CezPlayerściągnij cs na inny komp i sprawdź, czy myszka tak sie zachowuje. Jesli tak, to wina myszki. 

 

EDIT 19383893930

 

@CezPlayer Jeżeli masz mysz na usb, to może po prostu zmień gniazdo. Inną opcją mogą być wirusy a jeszcze inną sterowniki do portów usb. Może przy resecie coś się zepsuło? 

1. Zmień gniazdo usb 

2. Antywirus i spyware 

3. Przeinstaluj sterowniki portów (nie sterownik na sterownki tylko unistal-instalacja) 

 

LUB

 

Panel sterowania>mysz> zwiększ precyzję wskaźnika (odznacz jeżeli masz zaznaczoną, lub odwrotnie) komendy -noforce w parametrach startowych w bibliotece steam też wpisz 

 

LUB v2

 

Wpisz ta komendę: gl_vsync 0 (ale nie przepisuj ręcznie tylko wklej do konsoli) 

 

EDIT 29738393939399339 

 

<facepalm> to nieźle.. Czyli można zamknąć? 

Edytował/a przez ZrobieCiNalesniki:)
  • Winko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Synchronizacja pionowa wyłączona?

gl_vsync "0"

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ciesz się,że myszka jest opóźniona a nie Ty.

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podaj model myszki. Jeśli posiada oprogramowanie to zrób aktualizacje. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@11ruk3q.jpg ZrobieCiNalesniki:)

Już sprawdzałem i problem pojawia się tylko] w CS 1.6

 

SPRINT, synchronizacja pionowa wyłączona. Wpisałem tą komendę do konsoli, ale i tak myszka jest opóźniona.

 

@ mibrasNiedługo ja też się opóźnię

 

@kamiKadze147Genesis Krypton 700. 

 

EDIT

@11ruk3q.jpg ZrobieCiNalesniki:)Próbowałem wcześniej re-install i nie pomagało. Zainstalowałem teraz oprogramowanie v 1.0 i v 2.0 z linkacza co mi dałaś i niestety nadal nic

 

EDIT 2

@11ruk3q.jpg ZrobieCiNalesniki:)Więc tak. Podłączyłem drugą myszkę i nadal jest opóźnienie. Na drugim komputerze wszystko działa płynnie. Sam już nie wiem co powoduje ten problem..

 

EDIT 3333

@11ruk3q.jpg ZrobieCiNalesniki:) Nic nie podziałało. Dodam, że mam CS Non Steam. Podczas mojego kombinowania wpadłem na pewien pomysł. Otóż kiedyś miałem laptopa i tego CS'a. Początkowo wszystko działało, ale potem z niewiadomych przyczyn myszka zaczęła się opóźniać. Kiedy zacząłem grać na komputerze stacjonarnym, to przegrałem sobie tego CS'a z lapka na kompa. I chyba w tym tkwi problem... I dlatego te moje reinstalle nie pomagały, bo cały czas tego samego zbugowanego cs'a instalowałem. Muszę pobrać sobie z internetu innego CSa. Aktualnie nie mogę kupić ze Steama.

 

EDIT 696969

@11ruk3q.jpg ZrobieCiNalesniki:)Pobrałem CS'a ze strony pijemy rozrabiamy i nadal problem z opóźnieniem myszki występuje.. Czyli wina musi leżeć gdzieś indziej..

Edytował/a przez CezPlayer
  • Wódeczka 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wpisz w konsoli net_graph 1 - może masz opóźnienia z powodu problemów z pakietami

 

jakie masz ustawienia myszki - Options->zakładka Mouse

 

Coś instalowałeś, ściągnąłeś przed pojawieniem się tego błędu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tu są ustawienia mojej myszki:

https://zapodaj.net/b222f0e47315c.bmp.html

 

Tu net_graph:

https://zapodaj.net/fcfef038c3172.bmp.html

 

Raczej nic nie instalowałem, chociaż nie pamiętam dokładnie tego, bo błąd pojawił się już trochę czasu temu. Po prostu odpalam pewnego dnia CS 1.6 i myszka zaczęła źle chodzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie aktualizowałeś np. systemu/programu?

 

z ciekawości, ty masz zablokowane klatki do 100fps?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Coś mi świta z tyłu głowy, że ten problem zaczął się, kiedy w centrum aktualizacji Windows 10 włączyłem jakąś aktualizację. Po jej zainstalowaniu właśnie mi myszka zaczęła tak działać.

 

Tak, bardzo często gram na 100 fps, tylko czasami sobie odpalę na np. 300 fps

Edytował/a przez CezPlayer

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To możliwe że aktualizacja coś ci "ustawiła" - teraz pytanie co 🤔

 

Spróbuj odinstalować ta aktualizacje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko teraz którą odinstalować.. Bo w windows update mam 22 aktualizacje dot. jakości, 2 aktualizacje sterowników i 8 innych aktualizacji

 

W aktualizacjach dot. jakości są tylko aktualizacje zbiorcze dot. Windows 10

 

W sterownikach jest Apple Inc. - USB DEVICE i nvidia display

 

W innych aktualizacjach tylko do narzędzia do usuwania złośliwego oprogramowania

 

Najbardziej mnie kusi, żeby odinstalować te z zakładki Sterowniki, ale w "Odinstaluj aktualizacje: ich nie ma..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Pobierz ponownie sterownik ale z uprawnieniami administratora i restartuj komputer.

 

Jeśli to nie pomoże to niestety, ale nie mam pomysłów gdyż prawdopodobnie aktualizacja mogła coś "zepsuć"

 

------------------

Chyba że spróbujesz zainstalować obok Windowsa - np. Linux Mint (na innej partycji)  i sprawdzić czy problem z myszką zostanie naprawiony

Edytował/a przez NiceK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

https://zapodaj.net/3ed47b7bd4eab.png.html - W oprogramowaniu mojej myszki, po lewej stronie widać napis NO DEVICE. Odłączyłem i podłączałem myszkę i nadal to się pojawia. Nie wiem czy to oprogramowanie chce mi powiedzieć, czy on nie widzi myszki, czy ten napis jest tylko "dla ozdoby", bo ja nie wiem... Jeżeli on nie widzi mojej myszki, to trzeba wykombinować sposób, żeby widział i wtedy może myszka nie będzie opóźniona, ale nie wiem co zrobić teraz. Już przeinstalowałem sterowniki z uprawnieniami administratora i zrestartowałem komputer.

 

 

Jak sterowniki nie pomogą, to będę się zastanawiał nad bardziej drastycznym rozwiązaniem, np. reset systemu Windows do ustawień fabrycznych albo właśnie instalację Linux Mint..

Edytował/a przez CezPlayer

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oprogramowanie musi wykryć myszkę która znajduje się w jego bazie, modelu

 

Każda mysz na pewno powoduje go samo w sensie opóźniona?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Odkryłem, że oprogramowanie v 1.0 wykrywa myszkę, ale v 2.0 już nie. 

 

Problem występuje niezależnie od myszki, jaką mam podłączoną. Próbowałem z jedną bezprzewodową, ale i tak w CS była opóźniona.

 

Więc to nie jest wina myszki ani CS'a, bo na każdej wersji jest opóźnienie.. Moim zdaniem coś w systemie siedzi..\

 

EDIT

Odkryłem, że myszka nie jest opóźniona tylko wtedy, kiedy celuję do bliskich obiektów, czyli np. chociażby do ściany. Kiedy celuję do dalszych, to wtedy jest opóźniona. Jednak dzieje się tak tylko na botach. Na serwerze jest opóźniona bez względu na odległość od danych obiektów.

Edytował/a przez CezPlayer

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Bardzo możliwe że po któreś aktualizacja, gra ma problem z rozpoznaniem, wykrywaniem myszki.

Zmień ustawienia na Software 3D i sprawdź na botach (multi nie bo możesz dostać bana).

Edytował/a przez NiceK
  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kiedy ustawiłem na Software to mi gra nie chciała się odpalić, tzn. wyskakiwał jakiśbłąd i gra się zamykała. Przeinstalowałem CS i sprawdzam z ciekawości myszkę. Teraz w ogóle nie jest opóźniona.. reinstalowałem grę kilka razy i teraz po tej próbie udało mi się naprawić ten błąd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To niespodzianka, cieszmy się że "samo" się naprawiło :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×