Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Zaloguj się, aby obserwować  
Tysia. `

klatki...

Rekomendowane odpowiedzi

hej, nagle z dnia na dzień po prostu "popsuł" mi się cs. 

Ping mam stały, FPS też, gram gram 5 sekund, po czym nagle dostaje takie klatki, że grać się nie da, i to juz tak od 4 dni.

w tle mam zawsze wszystko wyłączone, nigdy wcześniej taka sytuacja nie miała miejsca.

ktoś coś, jakiś pomysł? :mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj wpisać tą komende w consoli ->  cl_uptaderate 20 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

też tak miałam i z tego co wiem był już taki temat.  Wina leży po stronie gry.. Gracze niejednokrotnie się mi skarżyli o ścinki ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, ѕzαтαηєк napisał:

Spróbuj wpisać tą komende w consoli ->  cl_uptaderate 20 

 

żadna komenda nie pomaga. :/ 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reinstala robiłaś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, Dystopia napisał:

Reinstala robiłaś?

 

nie, i wątpie że to coś da, prędzej kompa do formata oddam. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mówiłem. Kup na steamie to NIEEEE PO CO MIII 

  • Piwko 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@11ruk3q.jpg Tysia. `Zrób reinstala cs, w większości przypadków pomaga :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, [FLEX] ][_(())]{(()) napisał:

Mówiłem. Kup na steamie to NIEEEE PO CO MIII 

 

uważaj bo to by coś zmieniło. XD 

 

1 godzinę temu, ѕzαтαηєк napisał:

@11ruk3q.jpg Tysia. `Zrób reinstala cs, w większości przypadków pomaga :D 

 

jak żaden pomysł się jeszcze nie pojawi, to w ostateczności zrobię. :) 

SoBeK,

Nie pisz posta pod postem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Tysia. ` napisał:

uważaj bo to by coś zmieniło. XD 

 

 

Zmieniło. Miałam 100 FPS na no steam. Teraz mam 400 FPS :D XD

 

EDIT. 

 

:(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, ZrobieCiNalesniki:) napisał:

 

Zmieniło. Miałam 100 FPS na no steam. Teraz mam 400 FPS :D XD

 

znając życie u mnie by sie to nie sprawdziło... ;D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

U mnie cs 1.6 na steam załatwił problem ;) 

Edytował/a przez mirabelka 蛇

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Można prosić o specyfikacje sprzętu oraz config?

 

Wystarczy jedna mała komenda czy zmiana aby gra ścinała. 

 

Wpisz w konsoli net_graph 1 i zobacz czy wykres itd będą skakać, wtedy może wyeliminujemy problem związany z internetem oraz pakietami

 

 

@wysokozmineralizowana woda- Chrome nie powinien tak obciążać procesora, bardziej bym powiedział że ma problem dotyczący złego ustawienia internetu w grze aniżeli wydajnościowo.

Edytował/a przez NiceK
  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może warto zacząć od tego jak masz podpięty internet wi-fi czy rj45

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chyba karta graficzna nie ogarnia tak wymagającej gry Kappa Zakup jakiegoś rtxa 2080 i powinno być gites :D 

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.06.2019 o 20:50, ZrobieCiNalesniki:) napisał:

 

Zmieniło. Miałam 100 FPS na no steam. Teraz mam 400 FPS :D XD

 

EDIT. 

 

:(

 

Miałaś 100 fps, bo nie wiesz, że istnieje coś takiego jak komenda "developer 1", która na NonSteamie odblokowuje fpsy powyżej 100.

 

Z komendami typu cl_updaterate bym nie kombinował, bo to jedynie pogorszy sytuacje, więc tak jak wyżej, spróbuj zreinstalować Cs'a, żeby ewentualnie wykluczyć winę gry i zabrać się za komputer i inne sprzęty;> 

 

#Edit

 

@11ruk3q.jpg Tysia. `Sprawdź jeszcze, czy nie masz czasem w tle odpalonej przeglądarki, bo znajomy miał podobny problem polegający na tym, że co jakiś czas spadały mu fps'y z 300 na 20 i jak się okazało, odpalił Menedżer zadań i w tle śmigał sobie chrome, choć go nie włączał. 

 

 

#Edit.

@dr1.png NiceK dr2.pngNależy jednak sprawdzić wszystkie możliwości. 

  • Piwko 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.06.2019 o 23:03, wysokozmineralizowana woda napisał:

Miałaś 100 fps, bo nie wiesz, że istnieje coś takiego jak komenda "developer 1", która na NonSteamie odblokowuje fpsy powyżej 100.

 

Z komendami typu cl_updaterate bym nie kombinował, bo to jedynie pogorszy sytuacje, więc tak jak wyżej, spróbuj zreinstalować Cs'a, żeby ewentualnie wykluczyć winę gry i zabrać się za komputer i inne sprzęty;> 

 

zainstalowanie gry na nowo nie pomogło, wiec raczej komp do serwisu idzie. :( 

  • Winko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×