Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Zaloguj się, aby obserwować  
K3IMaN aKa $hootinG.;ver百万

Problem podczas podawania infa w grze.

Rekomendowane odpowiedzi

Priwiet. 

Odkąd przeniosłem się ponownie na Steama i gdy klikam przycisk mikrofonu w grze - wszystko działa jak należy, podaję położenie przeciwnika, zaś gdy już puszczam przycisk, to gra zacina się na sekundę i potem jest okej. Problem jest dość uciążliwy, bo przez to odechciewa używania mi się mikrofonu w grze. Miał ktoś kiedyś taki problem? I jak temu zaradziłeś/aś? Ścinki są po każdym puszczeniu klawisza. 

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprobuj zbindowac inny klawisz do micro. A jak nie to zaktualizowac sterowniki do karty dzwiekowej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na poprzednim kompie miałam tak samo. Pomagał odpalony w tle Teamspeak :D jak coś jest głupie, a działa, to nie jest głupie. Spróbuj, polecam :crazy:

  • Piwko 1
  • Piwo bezalkoholowe 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Miałem bardzo podobny problem, z tym że mi się gra przycinała w momencie klikania przycisku. Niestety nie do końca pamiętam jak problem rozwiązałem, bo jeszcze przy okazji walczyłem z niskim klatkażem.  


Polecałbym spróbować:

 - Dodać w komendach startowych: -nofbo -nomsaa -nojoy (teoretycznie te komendy nie mają związku z dźwiękiem, ale na pewno nie zaszkodzi ich dodanie) .

 - Dodatkowo pobrałem program Razer Cortex, dzięki niemu klatki utrzymują sie na stałych 100 fps, a z tego co pamiętam to mikro powodowało ich nagły chwilowy spadek.

 - Jak szukałem rozwiązania dla siebie, to dużo ludzi w necie pisało by  w procesie hl.exe nastawić priorytet na niski. Mi to nigdy nie pomagało, ale spróbować zawsze warto. 

Jak to nie zadziała, to mogę CI jeszcze podesłać mój cfg, bo możliwe ze w nim rozwiązałem problem. (uprzedzam, ze gra wtedy zbrzydnie do granic możliwości, ale za to wiecej fragów wpada :) )

Jeszcze pytanko, czy przy okazji awari z mikro, nie masz problemu z lagami w smoke? Bo pamiętam, że skutkiem ubocznym nareperowania lagów z mikro, było zniwelowanie lagów w smoke do minimum. 

Edytował/a przez Pan Fiuk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
38 minut temu, wtf :) napisał:

Sprobuj zbindowac inny klawisz do micro. A jak nie to zaktualizowac sterowniki do karty dzwiekowej

 

Nie pomogło. 

 

29 minut temu, Jesz. napisał:

Na poprzednim kompie miałam tak samo. Pomagał odpalony w tle Teamspeak :D jak coś jest głupie, a działa, to nie jest głupie. Spróbuj, polecam :crazy:

 

Również nie pomogło. 

30 minut temu, Pan Fiuk napisał:

 


Polecałbym spróbować:

 - Dodać w komendach startowych: -nofbo -nomsaa -nojoy (teoretycznie te komendy nie mają związku z dźwiękiem, ale na pewno nie zaszkodzi ich dodanie) .

 - Dodatkowo pobrałem program Razer Cortex, dzięki niemu klatki utrzymują sie na stałych 100 fps, a z tego co pamiętam to mikro powodowało ich nagły chwilowy spadek.

 - Jak szukałem rozwiązania dla siebie, to dużo ludzi w necie pisało by  w procesie hl.exe nastawić priorytet na niski. Mi to nigdy nie pomagało, ale spróbować zawsze warto. 

 

1 - nic nie zmieniło

2 - sprawdzę i dam znać 

3 - również nic nie zmieniło 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A podczas mowienia fpsy ci spadaja?

Sprobuj reinstal wraz z calkowitym usunieciem plikow. To czesto pomaga, cfg skopiuj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
50 minut temu, wtf :) napisał:

A podczas mowienia fpsy ci spadaja?

Sprobuj reinstal wraz z calkowitym usunieciem plikow. To czesto pomaga, cfg skopiuj.

 

Nie, wszystko jest stabilnie, jak mówiłem - po puszczeniu gra się freezuje na sekundę i puszcza. 

 

Zaraz zrobię reinstalla i dam znać. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×