Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Rocat

Problem z ładowaniem map i wbijaniem na serwery

Rekomendowane odpowiedzi

Ładowanie serwerów = komunikat

Client World Model is NULL lub

Could not connect to serwer

Poradniki na YT nie pomagają 

 

Proszę o pomoc !

Błąd pojawia się na cs 1.6 STEAM Reinstall steama i cs'a nie pomaga :c

Jedyną opcją która mi pomaga to usuwanie plików które pojawiają mi się w konsoli że są "błędne" muszę je usuwać niestety jest to czasochłonne :/

Potrzebuje kogoś kto pomoże mi to ogarnąć.

 

Przez ten błąd na niektóre serwery wbijam nawet dopiero po godzinie ogarniania w plikach cstrike_downloads (jeśli nigdy wcześniej ich nie ładowałem)

 

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Okej - problem dotyczy głównie modeli - więc najlepiej usunąć je wszystkie (cstrike_download <- wszystkie pliki stąd) i upewnić się, że w configu masz cl_allowdownload "1"

Wtedy serwer narzuci Ci poprawne modele i powinno być po kłopocie.

 

ALE najpierw jest jeszcze jedno pytanie - Masz odpalone BETA TESTY? - jeśli tak - opuść Betę i uruchom ponownie steam - po zaktualizowaniu powinno być OK.

 

Ostatnim krokiem (jeśli wcześniejsze nie pomogą) jest reinstal CS'a (tak czytałem, że go robiłeś, ale skoro błąd się powtarza to znaczy, że nie usunąłeś wszystkich plików gry).

Żeby dokładnie usunąć CS'a - najpierw odinstaluj go przez Bibliotekę Steam, a później wejdź w folder E:\Program Files (x86)\Steam\steamapps\common (zamiast dysku E może być inny w zależności jak masz nazywane partycje) i usuń folder Half-Life.

 

Daj znać, czy pomogło.

 

PS. Pamiętaj, żeby plik config.cfg sobie gdzieś skopiować, żeby nie musieć na nowo wbijać bindów, haseł i całej reszty w ten plik ;) 

  • Piwko 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

cl_allowdownload "1" jest w configu

Usunąłem wszystko i nadal jest to samo komunikat : Could Not Connect To Serwer

Wycinek: 
BUILD 1113 SERVER (0 CRC)
Server # 25
Could not read BSP header for map [maps/zm_dust_world.bsp].
Host_Error: Disconnected
Connecting to 54.38.143.79:27015...
Connection accepted by 54.38.143.79:27015
* Haslo zaakceptowane 
* Przywileje ustawione 

BUILD 1113 SERVER (0 CRC)
Server # 25
Could not read BSP header for map [maps/zm_dust_world.bsp].
Host_Error: Disconnected

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 minut temu, Rocat napisał:

Could not read BSP header for map [maps/zm_dust_world.bsp].

 

A usuwałeś mapy? Spróbuj usunąć wszystkie pliki z folderu cstrike/maps - i wejdź na serwer - powinna pobrać Ci się mapa z serwera.

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nope nie działa robię reinstall cs'a zobaczymy 

A może będzie coś w tym właśnie sobie przypomniałem

Wcześniej na steam miałem błąd instalowania cs'a i jakiś error się pojawiał ale wkońcu się zainstalował ! @Maggio

Było to przed tym jak pierwszy raz reinstalowałem

/Edit Teraz też to mam

png.png

Edytował/a przez Rocat
  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, Rocat napisał:

Póki co udało mi się przeinstalować csa i na razie jest dobrze :) Zobaczymy jak to się potoczy dalej 

 

 

Zamykam. W razie Wu pisz do mnie lub innych MOD - aby otworzyli temat.

  • Wódeczka 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×