Skocz do zawartości
Szukaj w
  • Więcej opcji...
Znajdź wyniki...
Szukaj wyników w...
Zaloguj się, aby obserwować  
Entry

Bugująca się ruletka(?)

Rekomendowane odpowiedzi

Witam wszystkich dżejlbrejkowiczów i nie tylko.

Nie jestem pewien czy problem dotyczy wszystkich (czy tylko ja mam takiego pecha) czy po prostu tak to ma działać lecz czasem po wpisaniu "/ruletka" zamiast wykonać los nie pojawia się w informacji nic, gracz nic nie dostaje a los został zużyty bez żadnej informacji. Nie mam pojęcia od czego to jest zależne, kilka razy mnie spotkała taka sytuacja. Ktoś miał podobnie?

  • Piwko 4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam dokładnie to samo xd. Tylko że mnie tak los kocha, że mam tak nawet kilka razy na mapę XD

  • Piwko 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na początku myślałem że to jest zależne od tego że wpisuje równo ze skończeniem się czasu ale potem jak w losowych momentach mi to wywalało to się już pogubiłem. Na 80% wina pluginu lub jest jakaś kolizja z innym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mam dokładnie to samo wpisuje /los i nic sie nie pokazuje a gdy wpisze drugi raz,pisze ze musze poczekac kilka sekund  żeby zalosowac ponownie?

Edytował/a przez Gabii
  • Piwko 1
  • Winko 1
  • Wódeczka 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@Gabiito akurat normalne że musisz poczekać kilka sekund. Jest tak żeby nie spamić ruletką :) 

EDIT #1 @Entryopcja edytuj :V

Edytował/a przez BialyMewiec
  • Piwko 2
  • Wódeczka 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem Koksik?

  • Piwko 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kilka sekund a 240 to jest delikatna różnica :p Jeśli pisze że ruletka jest zajęta to znaczy że ktoś losował i trzeba poczekać chwile, a nam chodzi o to że nie pokazuje nic ani nic się nie dostaje a los znika :p

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja zauważyłem ,że tylko wtedy ,kiedy dana osoba spamuje komendą.W innych sytuacjach też tak się dzieje?

  • Piwko 3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też myślałem tak jak ty na początku ale podczas pojedynczego wpisania ruletki też mi się tak dzieje czasem więc chyba odpada :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobrze, że ktoś w końcu o tym napisał. Codziennie irytuje a nie było komu tego zgłosić. :D

  • Piwko 4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyskakuje takie coś:

Wpisujesz /los - i na tym się kończy

Wpisujesz 2 raz - Spróbuj ponownie za 246 sekund.

Dopiero tak miałem :v

  • Piwko 3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mam identycznie

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nawet jak się nie spamuje to też tak jest. Ale to już od dawna i SZCZERZE WĄTPIĘ ,że zostanie to naprawione :) Bardzo irytujący błąd.

  • Piwko 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbujemy to naprawić.

  • Piwko 1
  • Piwo bezalkoholowe 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×